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“...A vida é aquilo que acontece enquanto você está planejando o futuro...” 

(Jonh Lennon) 
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RESUMO 

 

LOPES, Monique Sabioni, M.Sc., Universidade Federal de Viçosa, agosto de 2018. 
Rotas Multimodais para Otimização da Coleta de Castanha do Brasil e 
Redistribuição Espacial de Colocações. Orientador: Helio Garcia Leite. 
Coorientadores: Carlos Antônio Alvares Soares Ribeiro e Gustavo Eduardo Marcatti. 

 
 
O objetivo desse estudo foi utilizar e adequar a metodologia desenvolvida por Ribeiro 

et. al. (2017) visando otimizar rota de colheita de castanha do Brasil para reduzir esforço 

laboral e redistribuição das colocações entre os extrativistas. Os dados utilizados foram 

provenientes da província de Tahuamanu, pertencente a região de Madre de Dios Peru, 

considerada “Reserva da Biosfera” pela UNESCO. Os dados das áreas de colocações, 

as castanheiras georreferenciadas e suas produtividades foram disponibilizadas por 

Felipe Santos de Miranda Nunes. A província de Tahuamanu possui uma área de 

6386ha, oito áreas de colocações e 5500 castanheiras. O software utilizado foi o ArcGIS 

10.6. Para as análises foram utilizadas rede hidrográfica, estradas e modelo digital de 

elevação (MDE), projetados no Sistema de Coordenadas UTM, Datum WGS84. O MDE 

sofreu uma padronização para o Modelo Digital de Elevação Hidrograficamente 

Condicionado (MDEHC). Foi realizada a correção da base de dados da rede 

hidrográfica. A área de estudo foi reduzida devido à grande quantidade de dados e ao 

tempo excessivo para a realização das análises. Foram criados atrasos para as 

barreiras existentes na base de dados. Para a análise de redes foi utilizada a extensão 

“Network Analyst”. O módulo Localização-alocação foi utilizado para realizar a 

redistribuição das áreas de colocação, onde considerou-se para uma análise o número 

de árvores e para a outra a produtividade. Já para otimizar a rota de colheita de castanha 

utilizou-se o módulo Problema de Roteamento Veicular (PRV), onde buscou a 

minimização da distância 3D em uma análise e na outra a redução do tempo. As análises 

de rede foram efetivas na realocação das áreas como também na otimização das rotas 

de colheita de castanha.  
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ABSTRACT 

 

LOPES, Monique Sabioni, M.Sc., Universidade Federal de Viçosa, August, 2018. A 
Multimodal Routes for the Optimization of the Brazilian Nut Collection and Space 
Redistribution of Placements. Adviser: Helio Garcia Leite. Co-advisers: Carlos Antônio 
Alvares Soares Ribeiro and Gustavo Eduard Marcatti. 
 
The purpose of this study was to use and adapt the methodology developed by Ribeiro 

et. al. (2017) aiming to optimize the Brazilian chestnut harvest route to reduce labor effort 

and redistribution of the positions among the extractivists. The data used came from the 

province of Tahuamanu, belonging to the region of Madre de Dios Peru, considered a 

"Biosphere Reserve" by UNESCO. The data of the settlement zones, the georeferenced 

chestnuts and their productivities were made available by Felipe Santos de Miranda 

Nunes. The province of Tahuamanu has an area of 6386ha, eigth settlement zones and 

5,500 chestnut trees. The software used was ArcGIS 10.6. Hydrographic network, roads 

and digital elevation model (MDE), projected in the UTM Coordinate System, WGS84 

Datum were used for the analyzes. The MDE has undergone standardization for the 

Hydrographically Conditioned Digital Elevation Model (MDEHC). Correction of the 

hydrographic network database was carried out. The study area was reduced due to the 

large amount of data and the excessive time to carry out the analyzes. Delays have been 

created for the existing barriers in the database. For the analysis of networks was used 

the extension "Network Analyst”. The Location-allocation module was used to perform 

the redistribution of the placement areas, where the number of trees was considered for 

analysis and productivity was the other. In order to optimize the chestnut harvesting 

route, the Vehicle Routing Problem (PRV) was used to minimize the 3D distance in one 

analysis and the other to reduce time. The network analyzes were effective in the 

reallocation of the areas as well as in the optimization of the brown harvest routes. 
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 INTRODUÇÃO 
 

De acordo com o documento da FAO State of the World’s Forests 2016 (FAO, 

2016), indícios históricos e arqueológicos revelam que a grande maioria da perda 

florestal está associada ao aumento da população e a demanda por terras para 

plantios, pastagens e exploração dos recursos florestais. Estima-se que nos últimos 

5000 anos a área florestal global diminuiu em média 1,8 bilhões de hectares, uma 

redução equivalente a quase 50% da área total atual. O crescimento populacional 

ocasionou também acréscimo do gás carbônico, metano e nitroso na atmosfera, 

sendo esses os grandes responsáveis pelo aquecimento global observado desde 

meados do século XX (IPCC, 2014). 

Em um estudo da FAO (2016), que questiona como as florestas estão 

mudando, mostrou que na década de 90 o mundo tinha 4128 milhões de hectares 

de florestas; e 25 anos após, em 2015, esta área diminuiu para 3999 milhões de 

hectares, um decréscimo de 1,6% da área total. As florestas mudaram de maneiras 

dinâmicas e diversas, sendo que muitos países atualmente estão com melhores 

informações sobre seus recursos e, por isso conseguem ter uma visão sobre as 

mudanças globais das florestas. Permanecem desafios que necessitam de ações 

políticas e de regulação que incentivem a utilização de maneira sustentável os 

recursos florestais.  

Foi elaborado um documento pela convenção de mudanças climáticas das 

Nações Unidas (UNFCC1), a qual contou com 195 países, onde foi acordado que 

todos os integrantes deveriam adotar medidas para combater as mudanças no clima, 

considerando suas obrigações com os direitos humanos, saúde, povos indígenas, 

comunidades locais, migrantes, deficientes e pessoas em situações de vulnerabilidade, 

direito ao desenvolvimento e a igualdade de gênero (UNFCC, 2015). 

As florestas regulam o clima, ajudando a mitigar as mudanças climáticas, 

protegem os recursos hídricos e os solos, possuem mais de 75% da biodiversidade 

terrestre do mundo e fornecem diversos produtos e serviços que auxiliam o 

desenvolvimento socioeconômico. Assim são fundamentais para milhares de pessoas 

que vivem nas áreas rurais, incluindo a população de maior baixa renda do mundo (FAO, 

2014)  

                                                           
1 UNFCC é a sigla em inglês de United Nations Framework Convention on Climate Change. 
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Conforme MMA (2018), a região amazônica é a maior detentora de reserva de 

madeira tropical do mundo. Além disso possui uma grande diversidade de recursos, 

como borracha, castanha, peixe e minérios, é uma abundante fonte de riqueza natural 

e cultural. Sua população possui o conhecimento tradicional sobre formas de explorar e 

utilizar esses recursos naturais sem esgotá-los nem destruir o habitat natural. Apesar 

da região possuir essa grande riqueza natural existe um contraponto que são os baixos 

índices socioeconômicos apresentados, sendo a utilização dos recursos florestais uma 

estratégia para o desenvolvimento da região. 

Levando em consideração a grande quantidade de produtos com variadas 

oportunidades de uso que o bioma amazônico apresenta, o manejo florestal é cada vez 

mais importante e necessário para permitir o uso e a conservação dos recursos naturais 

(MUNARETTI, 2016). A partir do manejo florestal pode-se também produzir diversos 

produtos e subprodutos de origem vegetal e animal, que são os chamados produtos 

florestais não madeireiros (PFNM) (EMBRAPA, 2000; FAO,1995).  

Os PFNM obtidos através de práticas de manejo sustentável, além de gerar 

receitas para populações locais, impulsiona a economia local e diminui a devastação 

das florestas (FIEDLER et al., 2008; HAMMET, 1999). São diversas as utilizações dos 

PFNM, como medicamentos, alimentação, artesanato, fibras, plantas ornamentais, 

forragem, substâncias aromáticas, dentre outros (FAO, 1992). Entretanto, existem 

poucas informações sobre processos de produção (conservação e manejo) e 

comercialização dos PFNM (FIEDLER et al., 2008). Os fatores que dificultam a 

existência de informações, de acordo com Fiedler et al. (2008), são a sazonalidade e 

variabilidade produtiva e de mercados, e por consequência da falta de dados o 

desenvolvimento de estratégias mercadológicas é afetado, criando uma barreira ao 

crescimento dessa atividade.  

O fruto da castanheira do Brasil (Bertholletia excelsa) é caracterizada como 

produto florestal não madeireiro da floresta amazônica economicamente importante e 

de uso potencial sustentável (CLAY, 1997; RICHARDS, 1993). A castanha é um produto 

de origem extrativista, cuja comercialização doméstica e internacional foi estabelecida 

há mais de 120 anos (MAUÉS et al., 2015; ZUIEDEMA, 2003). Os países onde ocorrem 

castanhais em densidade rentável para coleta são Brasil (nos estados do Pará, Acre, 

Amazonas e Rondônia), no Peru (Departamento de Madre de Dios) e Bolívia 

(Departamento de Pando, parte do Departamento de Beni e La Paz), são presentes 

distribuições de castanheiras também nas Guianas e Venezuela (ZUIEDEMA, 2003). 

Cerca de 22% da população residente no Departamento de Madre de Dios no Peru vive 

file:///D:/Users/Usuario/Desktop/Nova%20introdução.docx%23Munareti
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da colheita de castanha, sendo o PFNM mais importante para a região (ESCOBAL et 

al., 2003). A maioria do extrativistas dessa região são moradores urbanos que trabalham 

nos castanhais somente no período de colheita (NUNES, 2010), isso ocorre pela 

necessidade de complementação de renda, devido a extrema pobreza dos extrativistas 

(ESCOBAL et al., 2003). 

 

 

Figura 1  – Extrativista de castanha do Brasil (fonte Google). 

 

A coleta da castanha para o comércio e indústria é uma atividade de forte 

interesse social e ambiental, pois possibilita aos produtores extrativistas (Figura 1) 

aumento na renda familiar e promovem a conservação de extensas áreas da floresta 

amazônica (ZUIDEMA e BOOT, 2002). A dispersão das espécies de castanheira é cerca 

de três indivíduos por hectare (RUEDA e MURRIETA, 1995). Na extração tradicional, 

os frutos também chamados de ouriços, são coletados do chão, abaixo das copas das 

castanheiras (Figura 2) para a amontoa e posterior quebra e retirada das castanhas, 

que são armazenadas na floresta ou em pontos intermediários e depois transportadas 

para um armazém, geralmente sob gestão de associações ou cooperativas de 

extrativistas (AGEITEC, 2017). Após amontoados, a grande maioria dos extrativistas 

quebram os ouriços logo após a coleta, com terçado, foice ou machado, são poucos 

aqueles que quebram os ouriços dias depois da coleta (SILVA et al., 2013). A colheita 

e o processamento devem ser feitos visando evitar a contaminação das castanhas por 

aflotoxina, que é uma sustância tóxica causada pelo fungo Aspergillus flavus, devido ao 

tempo em que as castanhas ficam amontoadas (AGEITEC,2017, LOCATELLI et al., 
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2010). Por isso são necessárias boas práticas de colheita das castanhas para evitar 

essa contaminação (LOCATELLI et al., 2010).  

Para a realização do manejo sustentável da castanha do Brasil é necessário que 

se faça mapeamento e marcação das castanheiras através de práticas de 

georreferenciamento, com seleção das árvores a serem manejadas, corte de cipós e 

planejamento da fase exploratória ou colheita (SOUZA et al., 2004). Segundo Munaretti 

(2016) para essas duas últimas etapas é importante a utilização de técnicas, que 

propiciem maior eficácia e precisão na coleta dos dados, e na otimização do esforço e 

tempo gasto pelo extrativistas, dentro desse contexto que a geotecnologia auxilia no 

tratamento das informações espaciais coletadas. 

     

(a)                                                         (b)  

Figura 2 – (a) Fruto da castanheira (fonte: Lúcia Wadt). (b) Castanheira do Brasil (fonte: Felicia 
Leite). 

 

Para grandes quantidades de dados e variabilidade, o uso de técnicas 

associadas a geotecnologia torna-se fundamental para otimização da gestão do 

ambiente florestal (MARCATTI, 2013). Dentro do ambiente amazônico, o uso das 

geotecnologias contribui para causas voltadas à conservação e uso adequado dos 

recursos naturais da floresta (CARMO e AMARAL, 2012). 

O objetivo desse estudo foi utilizar e adequar a metodologia desenvolvida por 

Ribeiro et. al. (2017) visando otimizar rota de colheita de castanha para reduzir esforço 
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laboral e redistribuição das colocações (unidades de concessão extrativista) (DO 

SANTOS et al., 2002) entre os extrativistas. 

 MATERIAL E MÉTODOS 
  

2.1 Caracterização da área 
 

A área de estudo é presente na região de Madre de Dios, Peru (Figura 3). De 

acordo com documento do Governo Regional de Madre de Dios (GOREMAD, 2012) 

essa região foi declarada pelo Reconhecimento Nacional e Internacional como “Capital 

da Biodiversidade” no dia 21 de maio de 1994, mediante a Lei Nº 26311, e 

posteriormente foi declarada como “Reserva da Biosfera” pelo UNESCO no ano de 

1997. São presentes em seu território Áreas Naturais Protegidas (ANP) como por 

exemplo, Parque Nacional del Manu, Parque Nacional Alto Purús, Reserva Nacional 

Tambopata, Reserva Comunal Purús, sendo essas áreas de grande importância para 

pesquisas científicas, conservação e proteção da biodiversidade mundial. Madre de 

Dios representa 15,4% da área florestal do país, sendo uma das que apresentam maior 

diversidade de fauna e flora. 

Essa região possui uma superfície de 85 301 km2 representando 6,6% de todo o 

território nacional peruano. É composta por três províncias, e 11 distritos, a província 

mais extensa é de Tambopata, ocupando 42,5% do território, seguido por Manu e 

Tahaumanu, respectivamente com 32,6% e 24,9% de área do território. (DIRECCIÓN 

GENERAL PARLAMENTARIA, 2016) 

Madre de Dios está localizada na parte sudeste do país, faz fronteira ao norte 

com o Brasil e a leste com a Bolívia, sua fronteira internacional possui de 584 km, dos 

quais 314 km são com Brasil e 270 km com Bolívia (DIRECCIÓN GENERAL 

PARLAMENTARIA, 2016). 
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Figura 3  – Mapa de localização da região Madre de Dios. Fonte: INEI (Instituto Nacional de 

Estatística e Informática) e IBGE (Instituto Brasileiro de Geografia e Estatística. 

 

De acordo com o Instituto Nacional de Estatística e Informática (INEI) no ano de 

2016 a população estimada da região foi de 140.508 habitantes, representando 0,45% 

do total do país (DIRECCIÓN GENERAL PARLAMENTARIA, 2016). 

O clima é do tipo tropical quente úmido com grande quantidade de precipitações 

pluviais, a temperatura média anual em Puerto Maldonado é de 26°C; com as máximas 

podendo chegar a 38°C entre os meses de agosto e setembro e mínimas de 8°C. As 

chuvas são escassas entre os meses de junho a agosto, sendo a época chuvosa entre 

dezembro e março (DIRECCIÓN GENERAL PARLAMENTARIA, 2016). 

A hidrografia é composta por um conjunto de rios e riachos que cortam a região 

de oeste a leste constituindo o principal meio de comunicação e transporte, bem como 

os animais que compõe a fauna do rio fazem parte da base da alimentação da população 

da região (DIRECCIÓN GENERAL PARLAMENTARIA, 2016). 

A vegetação predominante na região de Madre de Dios e a Floresta Tropical 

Úmida, abrangendo por quase totalidade as províncias de Manu e Tambopata. As ANP’s 

Reserva Nacional de Tambopata, o Santuario Nacional Pampas del Heath e o Parque 

Nacional del Manu, são consideradas umas das áreas mais importantes do mundo, 

devido à grande diversidade faunística, florística e aquática (DIRECCIÓN GENERAL 

PARLAMENTARIA, 2016). 



 

7 

 

As áreas de delimitação departamental e provincial foram obtidas através do INEI 

e os dados das áreas de colocações do castanhal, as castanheiras georreferenciadas, 

e a produtividade foram disponibilizadas por Nunes (2010). O castanhal estudado está 

presente na província de Tahuamanu, abrangendo 6386 ha do território, onde são 

distribuídas 8 áreas de colocação para a exploração da castanha (Figura 4).  

Todas as análises desse estudo foram desenvolvidas em ambiente SIG (Sistema 

de Informação Geográfica) no software ArcGIS 10.6 (ESRI, 2018), com o uso das 

ferramentas disponíveis na biblioteca “ArcToolbox”. 

 

 
Figura 4 – Mapa de localização das áreas onde ocorrem o castanhal. 

 

2.2 Modelo Digital de Elevação (MDE) 
 

De acordo com Ribeiro et.al. (2017) o MDE é composto de um modelo de dados 

espacial, que descreve o espaço como uma matriz composta por linhas e colunas 

formando uma malha de células de mesmo tamanho e com valores atribuídos.  

O projeto Shuttle Radar Topography Mission (SRTM) iniciado em 2000, vem 

produzindo o MDE e o disponibilizando de forma gratuita (MIRANDA, 2015). Os dados 

de SRTM são cedidos a qualquer usuário através do site Serviço Geológico dos Estados 

Unidos (USGS), com células de 30 m de lado (um arco de segundo), ou seja, cobrindo 
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uma área de 900 m2, as imagens são geradas pelo satélite Landsat-8 (RIBEIRO et 

al.,2017). 

Para este estudo o MDE foi adquirido através da base de radar do SRTM que 

possui maior grau de detalhamento (30 m), disponibilizado pelo website da USGS 

(https://earthexplorer.usgs.gov/), as cenas utilizadas foram: s12_w069_1arc_v3, 

s12_w070_1arc_v3, s13_w069_1arc_v3, s13_w070_1arc_v3.  

Inicialmente foi feita a projeção dos dados do MDE no software ArcGIS 10.6, 

assegurando que o Sistema de Coordenadas e o Datum (WGS84) fossem 

correspondentes. Para isso utilizou-se a extensão “Data Management Tools > 

Projections and Transformations > Define Projection”. O MDE que é disponibilizado pelo 

USGS possui coordenadas geográficas expressas em graus decimais. Como a região 

de estudo não possui mais de 6º de largura (~666 km próximo do Equador), ou seja, 

não ultrapassa uma zona de Universal Transverse Mercator (UTM), foi utilizada a 

projeção UTM 19S (RIBEIRO et al., 2017). Nessa etapa usou-se a extensão “Data 

Management Tools > Projections and Transformations > Project Raster”. Esta 

conversão do MDE para coordenadas planas é importante porque as análises de rede 

dependem do cálculo das distâncias (RIBEIRO et al., 2017). 

Uma vez concluída a projeção do MDE foi feito o seu recorte dentro da área de 

estudo. Para isso foi definido em formato vetorial os limites da área de interesse, que 

serviram como uma “máscara” de recorte. Esta etapa foi realizada com a extensão 

”Spatial Analyst Tools > Extraction > Extract by Mask “. A ferramenta “Data Management 

Tools > Raster > Raster Dataset > Mosaic To New Raster” foi utilizada para unir as 

quatro cenas trabalhadas. Isto foi feito para reduzir o volume de dados e tornar as 

análises mais rápidas (Figura 5).  

 

Figura 5  – MDE da área de estudo recortado. 

https://earthexplorer.usgs.gov/
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 2.3 Modelo digital de elevação hidrograficamente condicionado (MDEHC) 
 

De acordo com RIBEIRO et al. (2017) o MDE possui pouca precisão de seus 

dados finais para análise hidrológica, sendo a rede hidrográfica muito importante para a 

determinação de caminhos otimizados. Isso, conforme esses autores, pelo fato da rede 

hidrográfica funcionar como uma barreira física ou como um fator de impedância distinta 

ao traçado de caminho ao acesso de recursos. Por isso a necessidade de se criar 

MDEHC, pois ele apresenta consistência da concordância do relevo com relação a 

drenagem superficial (LANA et al.,2001), estando assim isentos de depressões espúrias 

(HUTCHINSON, 1989).  

As depressões espúrias são falhas nos valores de altimetria, sendo pixels 

envolvidos por valores de cotas superiores, funcionando como uma espécie de ralo que 

afeta diretamente no escoamento superficial da rede de drenagem (RIBEIRO et al., 

2017). Para corrigi-la utilizou-se a extensão “Spatial Analyst Tools > Hidrology > Fill”. 

Após corrigidas as depressões espúrias da base de dados foi feita a derivação 

do traçado da rede hidrográfica com base no MDE, sendo calculada a direção de 

escoamento para cada pixel com base nas cotas do terreno; como resultado obteve-se 

uma nova imagem com a direção de fluxo (RIBEIRO et al., 2017). A derivação foi 

realizada na ferramenta “Spatial Analyst Tools > Hidrology > Flow Direction”. 

Com as direções de fluxo definidas calculou-se a área montante do pixel, onde 

as células com maior valor estavam na maioria das vezes associadas a fundos de vale, 

assim sendo indicadoras da hidrografia (RIBEIRO et al., 2017). Para calcular os valores 

de fluxo acumulado foi utilizada a ferramenta “Spatial Analyst Tools > Hidrology > Flow 

Accumulation”. Após isso adicionou-se as nascentes vetoriais para utilizar a ferramenta 

“Cost Path”, sendo calculado o caminho de menor custo de uma origem para um destino. 

Essa ferramenta está em “Spatial Analys Tools > Distance > Cost Path”. Ao final obteve-

se a segmentação da hidrografia, direção de fluxos e fluxos acumulados, e um MDEHC, 

conforme Ribeiro et al. (2017). 

 

2.4 Hidrografia vetorial 
 

Para realização dessa etapa trabalhou-se com uma base de dados vetoriais da 

hidrografia, incluindo rios, ilhas e lagos da região de Madre de Dios disponibilizadas no 

site do Ministério da Educação do Governo do Peru na página denominada Descarga 

de Informação espacial do MED (http://sigmed.minedu.gob.pe/descargas/#). 

http://sigmed.minedu.gob.pe/descargas/
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Inicialmente a hidrografia foi recortada utilizando a mesma máscara vetorial para 

corte de delimitação de área do MDE, utilizando a ferramenta “Mask” ou “Clip”. Com a 

hidrografia recortada realizou-se a conexão de todos os seus arcos. Para isso foi criada 

uma rede hidrográfica dentro da geobase presente no folder do projeto. Abriu-se a janela 

do “Catalog”, acessou-se a geobase que estava sendo trabalhada, e dentro do “Feature 

Dataset” criou-se uma “Geometric Network” para a hidrografia. A partir dessa rede foi 

possível avaliar quais arcos da hidrografia estavam ou não desconectados. Para 

conectá-los foi habilitada a “Toolbar > Utlity Network Analyst”, e “Customize > Toolbars 

> Editor > Start Editing”. A partir disso observou-se os segmentos que estavam 

desconectados através das ferramentas “Analysis” e “Find Path”, e os conectou. Ainda 

utilizando dessa ferramenta separou-se por seleção a hidrografia de margem dupla da 

unifilar e a exportou, para que assim fosse possível tornar toda a hidrografia da região 

estudada em unifilar. 

O próximo passo foi conectar as extremidades da hidrografia de margem dupla 

e uniu-a com as ilhas, com a ferramenta “Merge” em modo de edição. Feito isso gerou-

se um polígono, em “Data Management Tools > Features > Feature To Polygon”. O 

passo seguinte foi o adensamento do número de pontos vértices existentes nos 

segmentos da hidrografia, colocando uma distância entre eles de 3 m. Para isso foi 

utilizada a ferramenta “Editing Tools > Densify”. Esses vértices foram transformados em 

pontos em “Data Management Tools > Features > Feature Vertices To Points”. Os 

pontos idênticos foram apagados em “Data Management Tools > General > Delete 

Identical”. Com essas etapas prontas gerou-se o polígono de Thiessen, a partir da 

ferramenta “Analysis Tools > Proximity > Create Thiessen Polygons”. Faz-se um recorte 

do polígono de Thiessen gerado com o polígono da margem dupla com a ferramenta 

“Clip”, presente em “Analysis Tools > Extract > Clip”. Com o resultado do recorte do 

polígono de Thiessen, faz-se uma seleção por localização em “Selection > Selection by 

location”, com o polígono que foi gerado através da hidrografia de margem dupla e como 

resultado obteve-se uma linha de centro unifilar. 

As ilhas presentes na linha de centro foram abertas em modo de edição com a 

ferramenta “Split”, onde foi retirado 10% do seu valor. A linha de centro foi conectada 

ao restante da hidrografia através do modo de edição, resultando na hidrografia unifilar 

e conectada.   

Por último as nascentes e fozes foram reconhecidas e exportadas, criando novas 

“Features“ dos dados e feita a orientação da hidrografia através do VBA, que é 
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encontrado no software ArcGIS 10.6 pelo caminho “Customize > Macros > VBA”. Ao 

final desses passos obteve-se a hidrografia unifilar, conectada e orientada (Figura 6). 

Esta hidrografia serviu como balizador para a correção do MDEHC, visando obter 

coincidência da hidrografia rasterizada com a vetorizada.  

 

Figura 6 – Hidrografia unifilar. 

 

2.5 Estradas  
 

Os dados das estradas federais, estaduais e vicinais, foram obtidos no site GEO 

GPS Peru (http://www.geogpsperu.com/p/descargas.html). Essas informações são 

referentes a todo o país. Para delimitar os dados na área de estudo foi usada a mesma 

máscara vetorial utilizada para recortar a hidrografia e o MDE, isso foi feito através da 

ferramenta “Clip”. 

Logo após a delimitação das estradas a área estudo, foi feita a sua rasterização, 

através da ferramenta “Conversion Tools > To Raster > Polyline To Raster” e, 

novamente a vetorização das estradas “Conversion Tools > From Raster > Raster to 

Polyline”.  

 

 

 

http://www.geogpsperu.com/p/descargas.html
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2.6 Construção da rede (Network analyst) 
 

Com a análise de rede foi possível otimizar uma redistribuição das colocações e o 

deslocamento do extrativista de castanha dentro dos castanhais até o seu ponto final de 

chegada que foi Puerto Maldonado. Nesse porto acontece a venda direta das castanhas 

a empresas exportadoras (NUNES, 2010).  

A análise de rede é um conjunto de arcos lineares interconectados usados no estudo 

de recursos que podem ser movimentados de um lugar a outro (MIRANDA, 2015). 

Sendo que modelos de otimização provaram ser eficientes no auxílio a tomadas de 

decisão com problemas de localização e transporte (KELLEY et.al., 2013). 

Como explicitado por Ribeiro et al. (2017), o estabelecimento da melhor rota de 

colheita de castanha considerando o relevo, hidrografia e vegetação, através do modelo 

matricial, permite conectar castanheira por castanheira, ou seja, célula a célula, sendo 

limitado em escolher o menor caminho de ligação entre as castanheiras, e ainda mais 

limitado na ordem da visitação. Já com ambiente vetorial, análise rede, é possível 

encontrar o menor caminho e a sequência ótima para visitar as castanheiras, mas para 

isso é necessário fornecer todos os possíveis caminhos de chegada até as castanheiras. 

Para resolver problemas desse gênero Ribeiro et al. (2017) desenvolveu uma 

metodologia onde o modelo matricial e vetorial são coincidentes e complementares, 

possibilitando utilizar a extensão “Network Analyst” do software ArcGIS, que fornece 

uma ampla abrangência de recursos para a realização de análise espacial. A partir 

desse método construiu-se uma malha de arcos que pôde simular o deslocamento do 

extrativista ao longo dos castanhais, buscando otimizar o seu tempo, trabalho e a 

realocação das colocações. 

Para criar essa malha de arcos foi criada uma nova Geobase e um novo conjunto 

de classe de feições (“Feature Dataset”). Para essa nova Geobase foi copiado o MDE 

“Fill”, a hidrografia unifilar e orientada e, também, a hidrografia orientada, ainda com as 

margens duplas. 

O “Raster To Multipoint” foi utilizado para criar a malha de pontos altimétricos a partir 

do MDE “Fill” (“3D Analyst Tools > Conversion > From Raster > Raster To Multipont”). 

Como resultado obteve uma malha vetorial de pontos, que são presentes no centro de 

cada célula, contendo o seu respectivo valor de altimetria na tabela de atributos. Uma 

vez que esses pontos são representados por uma feição multipontos, fez-se a 

individualização, para que fosse possível observar o valor de altimetria de cada um, com 

a ferramenta “Data Management Tools > Features > Multipart To Singlepart”.  
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O passo seguinte foi obter os valores de coordenada e elevação de cada ponto 

(X,Y,Z), que já estavam presentes internamente na feição, e armazená-los na tabela de 

atributos. Acessou-se para isso “Data Management Tools > Features > Add Geometry 

Attributes”. Foi preciso apagar dados desnecessários a análise, pois o trabalho foi 

realizado numa grande área e o volume de informações afeta o desempenho do 

software de processamento de dados. No caso dos pontos, foram apagados os campos 

irrelevantes para as análises subsequentes. A ferramenta utilizada foi “Data 

Management Tools > Fields > Delete Field”. Os campos que permaneceram foram, 

OBJECTID, Shape, POINT_X, POINT_Y e POINT_Z. 

Dentro do ambiente raster só se consegue deslocar célula a célula. Para reproduzir 

essa propriedade no modelo vetorial foi necessário criar um segmento de reta que 

conectasse os pontos gerados aos seus oito pontos vizinhos. A primeira etapa foi 

identificar os oito pontos adjacentes mais próximos. Para isso foi utilizada a ferramenta 

“Analysis Tools > Proximity > Generate Near Table”, e dentro da janela que se abre 

especificou-se o valor máximo do raio de procura de 45 m e oito para buscar os vizinhos 

mais próximos. O valor de 45 m foi associado a distância máxima entre duas células 

diagonalmente. Esse é um valor aproximado que foi calculado pela diagonal do 

quadrado, ou seja, sendo o comprimento da aresta da célula 30 m, a diagonal tem o 

valor de 30√2 m resultando em 42,43 m. 

Na tabela dos pontos e seus vizinhos acrescentou-se uma coluna com finalidade 

de individualizar e definir uma única identificação para cada linha. Para isso abriu-se a 

tabela de atributos em modo de edição e em “Table Options > Add Field” adicionou-se 

um novo campo, em que se inseriu a partir do “Field Calculator” o número do ponto de 

origem concatenado ao ponto de destino, gerando uma identificação única. Ainda com 

a tabela aberta importou-se os dados de altimetria dos pontos da primeira tabela gerada, 

os pontos de origem e os pontos de destino, em colunas diferentes através do “Join”. 

Após isso parou a edição.  

Feita essa etapa de caracterização dos pontos, iniciou-se a geração das redes, a 

partir dos pares de coordenadas de origem e destino. A ferramenta utilizada foi a “X Y 

To Line”, acessada em “Data Management Tools > Features > X Y To Line”. Como 

resultado obteve-se uma feição vetorial do tipo linha, onde pode-se observar a distância, 

coordenadas e ligação entre os pontos (Figura 7). Foram geradas informações de ida e 

de volta dos arcos, sendo uma duplicidade de dados desnecessária. Para apagar os 

dados que estavam repetidos inicialmente tentou a ferramenta “Delete Identical” como 

orientado por Ribeiro et al. (2017). Entretanto, devido ao tamanho da área de estudo o 
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tempo para que esta ferramenta pudesse apagar os dados se tornou insustentável, pois 

foram gerados cerca de 180 milhões de arcos. A primeira tentativa de resolução do 

problema foi dividir a área em 43 linhas por 43 colunas, o que gerou 1849 quadrículas. 

Em cada quadrícula são presentes aproximadamente 100.000 arcos, para selecioná-los 

o processo levava 10 minutos, para deletar 50.000 arcos (os que estavam duplicados) 

o tempo gasto foi de 20 minutos, ou seja, 30 minutos por quadrícula para deletar os 

arcos duplicados. Até que todas as quadriculas realizassem esse trabalho o tempo 

decorrido seria cerca de 38 dias e meio, levando a crer pela obviedade que esse não 

era o processo mais adequado. A solução encontrada foi realizada na tabela de atributos 

dos arcos, na coluna de identificação dos pontos, através do “Field Calculator. Foi 

identificado que o [ID] do ponto de origem seria menor que o do ponto de destino e esse 

processo levou 30 minutos, depois os pontos selecionados foram deletados. Com isso 

conseguiu-se deletar e reduzir o número de arcos para aproximadamente 90 milhões. 

 

Figura 7 – Representação dos arcos gerados a partir dos pontos centrais do raster. 

 

A ferramenta “X Y To Line” não associa as informações de altimetria às 

extremidades dos arcos gerados sendo esses dados importantes para inferir a 

inclinação dos arcos (RIBEIRO et al., 2017). Por isso esses valores foram importados 

da tabela de pontos para a tabela dos arcos. Abriu-se a tabela dos arcos, adicionou-se 

duas colunas a tabela, que recebeu os valores dos pontos de origem e os pontos de 

chegada, sendo processo semelhante a um anterior já descrito. A ferramenta “3D 

Analyst Tools > Functional Surface > Interpolate Shape”, foi utilizada para se obter as 

feições espaciais do tipo linha 3D, de modo que, conforme Ribeiro et al. (2017), os dados 
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de elevação fizessem parte integral das feições, associados internamente a cada 

extremidade. 

A distância entre pontos de mesma altitude é conhecida (30 m e 42,43 m), mas onde 

existe diferença entre esses valores de inclinação a distância aumenta e é possível 

calculá-la pela distância euclidiana (RIBEIRO et al.,2017). Foi aberta a tabela de arcos, 

adicionada uma nova coluna em “Table Options > Add Field”, em cima da coluna abre 

o “Field Calculator” e aplicou-se o teorema de Pitágoras, sendo a distância denominada 

3D (Anexo1). Alguns valores presentes nas colunas dessa tabela são informações 

desnecessárias as análises, podendo ser apagadas (RIBEIRO et al.,2017). Por isso 

foram apagados os valores “FROM _X”, “FROM_Y”, “NEAR_X”, “NEAR_Y”, através da 

ferramenta “Data Management Tools > Fields > Delete Field”. 

Calculou-se a declividade em graus decimais no sentido origem/destino, como 

também destino/origem. Ainda na tabela de arcos gerada criou-se duas novas coluna, 

uma para inclinação origem/destino, outra para a inclinação destino/origem, isso foi feito 

com o mesmo método anterior. De acordo com Ribeiro et al. (2017) os campos gerados 

foram preenchidos com valores da inclinação do arco nos dois sentidos, sendo que o 

valor da inclinação foi dado em graus decimais pela tangente do ângulo do plano 

horizontal e o arco vertical. 

Foram utilizadas diferentes velocidades para as análises realizadas, pois são 

presentes uma diversidade de ambientes onde ocorreu o caminhamento do extrativista 

e o transporte da castanha, sendo eles trilha, estradas vicinais, estaduais e federais, e 

a hidrografia. Para as estradas foram utilizadas velocidades médias de 45 km/h, 60 km/h 

e 80 km/h e para a hidrografia considerou-se uma velocidade média de 25 km/h em rios 

unifilares e nos rios de margem dupla 40 km/h. Para o cálculo da velocidade do 

transporte a pé, através do terreno, foi usado a função de Tobler (TOBLER,1993), onde 

a velocidade a 0º grau foi igual a 5,05 Km/h e a máxima a -5%. Sua função foi definida 

como: 

ܹ = 6݁−3,5|�ℎ��+0,05|  ݀ℎ݀ݔ = � = tan � 

em que: 

W = velocidade da caminhada (km/h); 

S = inclinação da rampa; 
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dh = diferença de elevação entre os pontos extremos da rampa; 

dx = distância horizontal em linha reta entre os extremos da rampa; 

θ = ângulo entre as extremidades da rampa. 

 

Para calcular a velocidade de Tobler foram utilizadas informações presentes na 

tabela de arcos 3D. Nessa tabela foram adicionadas duas colunas, realizou-se o “Field 

Calculator”, onde foi inserida a distância dos arcos dividida pela expressão de Tobler. 

Assim cada uma das colunas tiveram os valores determinados de tempo no sentido 

origem/destino e destino/origem. Realizada essa etapa foi possível observar que o 

tempo para percorrer áreas declivosas do terreno foi maior. 

Quando os arcos foram gerados através da ferramenta “X Y To Line”, ao conectar 

os pontos foram criadas quatro diagonais que partiram do ponto central do raster e 

chegavam até o ponto central dos pixels que estavam próximos. Essas diagonais não 

são segmentadas, e ao cruzarem com uma hidrografia unifilar, por exemplo, elas 

funcionavam como pontes. Isso afetou a otimização do traçado, pois algumas áreas as 

análises de rede poderiam evitar a hidrografia ou as estradas. Para corrigir esse 

problema foi gerada uma intersecção entre os arcos diagonais, para assim dividi-los ao 

meio. Para isso foi utilizada a tabela de arcos, sendo selecionado os arcos maiores do 

que 33 m (diagonais medem 42,43 m), através da ferramenta “Data Managment Tools 

> Layers and Table Views > Make Feature Layer”. Em seguida a ferramenta “Feature 

Vertices to Point”, presente em “Data Managment Tools > Features”, foi utilizada para 

gerar os pontos nas medianas das diagonais. Para que esses pontos não perdessem a 

altimetria foi calculado o valor Z em modo de edição na tabela de atributos usando o 

“Field Calculator”, considerando que esses valores seriam a média do Z de origem com 

o Z do destino. Um único ponto criado na diagonal poderá assumir quatro ou mais 

valores de Z. 

 

2. 7 Delimitação da área e barreiras presentes no terreno 
 

A área de Tahuamanu foi delimitada para diminuir a quantidade de informações 

que foram usadas no processamento das ferramentas de análises de rede, assim 

melhorou o desempenho de processamento do software. Para a delimitação das áreas 

de Tauhamanu usou-se ferramenta que está presente em “Data Management Tools > 

Features > Minumum Bounding Geometry”, após delimitada a área gerou-se um “Buffer” 
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de 250 m para que nenhuma informação fosse perdida, como por exemplo as 

castanheiras que estão presentes próximas a fronteira das colocações (Figura 8). 

Depois realizou-se o recorte dos arcos 3D do terreno a partir da área gerada com a 

ferramenta “Selection by Location”, onde selecionou-se os arcos que estavam 

completamente contidos na área de delimitação. O mesmo foi feito para recortar os 

arcos dos rios e estradas que estavam contidos na área de estudo. 

 

Figura 8 – Recorte da área de estudo 

Sabe-se que não somente a inclinação do terreno traria um custo ao percurso, mas 

outros tipos de barreiras também como, por exemplo, rios e igarapés que representam 

resistências físicas ao traçado da rota (RIBEIRO et al.; 2017). Foi assumido que o 

extrativista, no processo de otimização, pudesse percorrer a rede hidrográfica como 

meio de locomoção utilizando um barco ou quando o único meio para se chegar a uma 

área de exploração fosse necessário cruzar a hidrografia. Analisou-se as barreiras para 

que se possa representar o terreno da forma mais real o possível (RIBEIRO et al.; 2017).  

Para reconhecer as barreiras presentes na hidrografia e nas estradas, realizou-se 

um “Buffer” de 30% da aresta de menor valor da diagonal (21,21 m). Para isso acessou-

se a ferramenta em “Analysis Tolls > Proximity > Buffer”. O “Buffer” gerado carregava 

as informações do nó central da célula e dos arcos associados. Após essa etapa 

selecionou-se os arcos que foram interceptados pelo “Buffer”, ou seja, 64 arcos, e usou-

se a ferramenta “Clip”. Com isso foi gerada uma “estrela” onde haviam 56 possibilidades 



 

18 

 

de caminhamento, não sendo permitido o retorno no arco de chegada no momento da 

análise de rede. Os pontos gerados pelo ponto de encontro das arestas dos pixels 

criaram 16 possibilidades de caminhamento, sendo que quatro delas não foram 

possíveis devido a impossibilidade de se retornar no arco de chegada (Figura 9). Esses 

arcos receberam valores de impedância, que foram calculados na tabela de atributos 

através do “Field Calculator” (Tabela 1). Isso foi feito para se aproximar mais da 

realidade do extrativista, forçando-o a evitar no momento da análise travessias 

desnecessárias na hidrografia, e considerando que se o fizesse ele levaria um certo 

tempo para carga e descarga das castanhas. Por isso foi considerado um atraso de 20 

minutos no percurso entre a hidrografia, terreno e estrada. O valor de atraso igual a zero 

foi para criar uma tendência de permanência por esse caminho. Esses valores foram 

considerados como atrasos. Para isso foram gerados atrasos para o caminhamento no 

terreno, estradas e hidrografia. 

 

 

Figura 9 – Barreiras geradas para acrescentar os atrasos nos cruzamentos. 
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Tabela 1-  Atrasos relacionados aos arcos de origem e destino. 

Direção da caminhada 

Arco origem Nó Arco destino Atraso 

Estrada Estrada Estrada 0 

Estrada Estrada Terreno 0 

Rio Estrada Rio 0 

Rio Rio Rio 0 

Terreno Estrada Estrada 0 

Terreno Estrada Terreno 0 

Estrada Estrada Rio 20 

Estrada Rio Rio 20 

Rio Estrada Estrada 20 

Rio Estrada Terreno 20 

Rio Rio Estrada 20 

Rio Rio Terreno 20 

Terreno Estrada Rio 20 

Terreno Rio Rio 20 

Estrada Rio Estrada 40 

Estrada Rio Terreno 40 

Terreno Rio Estrada 40 

Terreno Rio Terreno 40 

  

2. 8 Ferramentas de análises de rede 
 

2.8.1  Localização-alocação 
 

 Para a análise de rede e resolução do problema capacitado foi habilitada a 

extensão “Network Analyst”, e utilizou-se o módulo “Location-allocation”. A avaliação 

realizada pela alocação de localização criou possibilidade para escolher pontos de 

instalações de um conjunto de locais potenciais de demanda de maneira ideal e 

eficiente, onde a localização pode ajudar a manter os custos baixos e acessibilidade alta 

(ESRI, 2018; FARDIN, 2015). 

 Para a resolução das análises considerou-se o problema como de máxima 

cobertura (“Maximize Coverage”). Esse tipo de problema visa maximizar a quantidade 

de vértices de demanda cobertos dentro de uma impedância analisada, localizando um 
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número fixo de instalações (CHURCH e REVELLE, 1974; ESRI, 2018). De acordo com 

Fardin (2015) a formulação matemática desse problema é: 

 

Maximize ݖ = ∑ �௜௜∈ூ  ௜ݕ
Sujeito a: ∑ ௝ܺ௝∈�� ൒ ௜ܻ  ∀ ݅ ∈ ∑ (1)                                                                                          ܫ ௝ܺ௝∈௃ = �                                                                                                         (2) 

௝ܺ = ሺͲ,ͳሻ  ∀ ݆ ∈   ܬ
௜ܻ = ሺͲ,ͳሻ  ∀ ݅ ∈   ܫ

 

Em que: 

I = Indica o conjunto de vértices que demandam cobertura; 

J = Indica o conjunto de instalações; 

S = Distância para além do qual o ponto de demanda é considerado não coberto (O 

valor de S pode ser diferente para casa ponto de demanda se desejável); 

dij = a menor distância entre o vértice i para o vértice j; 

Xj = 1 se a facilidade está situada em j, 0 caso contrário; 

Ni = {݆ ∈ ⋮ ܬ  ݀௜௝ ൑ �}; 
ai= população atendida pela demanda no vértice i; 

p= o número de instalações a serem locadas. 

 

 Ni são os possíveis locais de instalações que oferecem cobertura para cada 

ponto de demanda i. Um vértice será coberto quando a unidade que estiver mais 

próxima estar a uma distância menor ou igual a S. A restrição (1) permite que Yi seja 

igual a 1 quando uma ou mais instalações estão situadas em locais do conjunto Ni. Na 

restrição (2) o número de instalações afetadas é restrita igual a p (FARDIN, 2015). 

Os pontos de demanda considerados foram as castanheiras georreferenciadas, 

as impedâncias foram a velocidade de Tobler, prioridade de caminhamento nos arcos, 

onde os menores valores foram preferenciais (Tabela 2), os atrasos das barreiras e a 

distância 3D.  

Foram gerados 1500 pontos com a ferramenta “Sampling”, sendo considerados 

na ferramenta de análise como os possíveis locais para as instalações. Essa ferramenta 

foi desenvolvida e disponibilizada por Buja 

(https://www.arcgis.com/home/item.html?id=28f08ca526ae44e8ac107a2a0d5f50e3). 

Foram criados polígonos de Thiessen para delimitação das áreas das castanheiras. Pois 

https://www.arcgis.com/home/item.html?id=28f08ca526ae44e8ac107a2a0d5f50e3
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de acordo com Alcântara (2015) através dessa metodologia é possível definir as áreas 

de “domínio” de cada castanheira. Em seguida fez-se o “Dissolve” com a ferramenta 

“Data Management Tools > Generalization > Dissolve”. Essa etapa foi realizada para 

posterior redistribuição das castanheiras nas colocações utilizando o problema da 

máxima cobertura.  

 

Tabela 2  – Hierarquia para caminhamento nos arcos 

Arcos Direção do arco Prioridade 

Terreno horizontal 1 

declive 2 

aclive 3 

Estrada horizontal 4 

declive 5 

aclive 6 

Rios - 7 

 

Na área de Tahuamanu as oito colocações de exploração não distribuíam as 

5500 castanheiras de forma igualitária entre os extrativistas responsáveis. Observou-se 

que seriam cerca de 688 castanheiras para cada uma das oito áreas aproximadamente, 

para que essa divisão do número de árvores fosse equilibrada. Com a distância 3D dos 

arcos, as hierarquias para percorrê-los, mais o “Dissolve” do polígono das árvores, os 

atrasos e os 1500 pontos, realizou-se uma nova divisão de áreas de colocações para 

os extrativistas através do problema de máxima cobertura. 

 Na tabela de atributos das castanheiras georreferenciadas existia o valor de 

produção por lata de cada uma, demostrando também aquelas que não produziam 

nada, sendo um total de 974 árvores improdutivas dentro das 5500. Cada lata recebeu 

um volume de 18 litros, o que é aproximadamente 10 a 15 kg de castanha com semente 

(NOGUEIRA, 2011). Sendo o total de produção de 9561 latas. A partir desse dado de 

produtividade das castanheiras, foi feita uma nova análise de máxima cobertura tendo 

como diferença do problema anterior a utilização da velocidade de Tobler ao invés da 

distância 3D.  
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2.8.2 Problema de roteamento veicular 
 

Para essa análise de rede foi necessário criar novas barreiras. Isso porque foram 

incluídos além dos arcos presentes na área delimitada, também os arcos das estradas 

e rios que chegavam até o Puerto Maldonado. Porém esses arcos possuem diferentes 

usos (Tabela 3), e no encontro entre eles foi preciso estabelecer novos atrasos (Anexo 

2). O tempo considerado para percorrer cada arco foi calculado através da divisão de 

seu comprimento pelas respectivas velocidades. 

 Para o processo de criação das barreiras, foi realizado o “Merge” (“Data 

Management Tolls > General > Merge”) dos arcos da área delimitada com as estradas 

federais, estaduais e vicinais, assim como com os rios unifilares e de margem dupla. 

Em seguida realizou-se o “Dissolve” (“Data Management Tolls > Generalization > 

Dissolve”) dessa “Feature Class” sem a feição multiparte. Foi gerado os pontos em que 

ocorriam as intersecções dos arcos com a ferramenta “Data Management Tolls > 

Feature Vertices To Point”. A próxima etapa foi criar um “Buffer” de 5,3m (esse valor foi 

calculado dividindo o valor da diagonal por oito para que não acontecesse de um “Buffer” 

encontrar com outro). Através do “Buffer” e do “Merge” dos arcos foi feito o “Intersect” 

(“Analysis Tools > Overlay > Intersect”). Após realizados esses passos foram criadas as 

barreiras da mesma maneira que no processo anterior. 

Tabela 3 – Definição dos usos de cada arco. 

Usos Abreviação Arco 

1 T Trilha 

2 U Rio unifilar 

3 D Rio de margem dupla 

5 F Rodovia federal 

6 E Rodovia estadual 

7 V Estrada vicinal 

 

Para a busca do caminhamento ótimo para problema capacitado foi utilizada a 

extensão “Network Analyst” e habilitado o módulo “New Vehicle Routing Problem” 

(Problema de Roteamento Veicular). Esse solucionador obtêm as melhores rotas para 

uma frota de veículos resolvendo a muitas ordens, pois no Problema de Roteamento 

Veicular (PRV) existem várias opções de combinações, como utilizar para a análise as 

capacidades do veículo com as quantidades do pedido, ou dar intervalos aos condutores 

e emparelhar os pedidos para que eles sejam atendidos utilizando a rota (ESRI, 2018). 



 

23 

 

Foram realizadas duas análises com PRV onde a produtividade não foi 

particionada em mais de um veículo para ser transportada independente do terreno, ou 

seja, foi considerado o transporte 9561 latas numa única vez. A primeira análise visou 

sequência ótima de visitas entre as colocações determinada pelo Arcmap e minimizar a 

distância total percorrida até Puerto Maldonado. Para isso utilizou a distância real (3D), 

resultado do “Maximize Coverage” para a produtividade, a localização do porto, atrasos, 

tempo de percurso do arco e o atributo multimodal, onde a cada terreno aconteceu 

mudança do meio de transporte (barco, voadeira, caminhão e a pé). 

A segunda objetivou minimizar o tempo do percurso usando o atributo 

multimodal, a tabela de atrasos, o resultado da divisão das colocações pela 

produtividade, localização do porto e o tempo de caminhamento no arco. 

 RESULTADOS  
 

A preparação do banco de dados e das análises de rede chegaram a levar de 

oito horas a um dia, isso ocorreu devido ao tamanho da base de dados. 

A distribuição das castanheiras nas colações que são vigentes em Tahuamanu 

atualmente (Figura 10) não ocorre de forma equilibrada, sendo que o número de 

castanheiras entre elas varia de 207 a 1221. 

A primeira realocação realizada obteve como resultado a Figura 11. Nessa 

análise as castanheiras foram divididas em quantidade equilibrada entre as oito áreas, 

onde foram redistribuídas as 5500 árvores. Por não ser uma conta exata o software 

ArcGIS redistribuiu de uma forma em que uma área ficou com um número menor de 

castanheiras, sendo ele 684. A segunda análise realizada pela localização-alocação foi 

feita levando em consideração a produtividade de cada castanhal. Para dividi-los de 

forma equilibrada considerando a produtividade, foram distribuídas entre as áreas 1196 

latas. O número de árvores a partir dessa análise variou 355 a 751 (Figura 12), uma 

menor amplitude de variação. Sendo distribuídas 4526 árvores, devido a existência de 

974 castanheiras improdutivas. Observe que nas duas análises de alocação localização 

as áreas de colocação sofreram mudança. 
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Figur a 10 – Distribuição atual das castanheiras nas áreas de colocação. 

 

 

Figura 11 – Realocação através do número das castanheiras 
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Figura 12 -   Distribuição das castanheiras pela produtividade. 

Para a análise do PRV para a redução da distância 3D até a chegada no Puerto 

Maldonado foi obtido como resultado o caminhamento apresentado na Figura 13. Como 

esse percurso visou minimização da distância real (3D) pode-se observar que a análise 

realizou um caminhamento com uma grande quantidade de cruzamentos (59), e 

consequentemente atrasos. O tempo de atrasos foi de 24 horas e 20 minutos, já o tempo 

levado para percorrer todos os arcos foi de oito horas e nove minutos, obtendo assim 

um tempo total de 32 horas e 29 minutos (Tabela 4). A quantidade total de arcos 

percorrida foi de 5723, sendo a distância em metros de 146.009. Apresentou uma 

pequena diferença de comprimento se esse caminhamento fosse percorrido 

considerando a distância horizontal. Na região das colocações praticamente todo o 

percurso foi realizado nas trilhas, em um curto caminho utilizou o rio unifilar. A direção 

do caminhamento seguiu a sequência numérica de 1 a 8 (Figura 14), e a distância desse 

trecho de percurso foi de 23.054m (Tabela 5).  
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Figura 13 -   Caminhamento percorrendo a distância 3D até chegar ao Puerto Maldonado 

 

 

Figura 14 – Sequência do caminhamento entre as colocações. 
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O tempo total gasto pelo extrativistas na análise de PRV para a minimização do 

tempo foi de 13 horas 56 minutos e 3 segundos, podendo observar que diferentemente 

da análise anterior o número de cruzamentos foi inferior (18), e além disse realizou-se 

também parte do caminhamento pelo rio de margem dupla. O tempo de percurso sem 

atrasos foi de oito horas e 46 minutos, sendo superior ao tempo de minimização da 

distância, porém o tempo total de atrasos foi de somente cinco horas e dez minutos 

(Tabela 6). A sequência de caminhamento nessa área também foi de 1 a 8 (Figura 15), 

e o tempo gasto para esse percurso foi de 5 horas e 28 minutos. A distância total 

percorrida dentro das áreas de colocações foi de 30.776m. Entre as colocações a 

distância mais longa foi de 4 para 5, com um comprimento de 11.467m, foi também o 

deslocamento que levou o maior tempo, 71 minutos. Porém o deslocamento de 3 para 

4 apesar de ter quase que metade da distância de 4 para 5, levou quase o mesmo tempo 

de percurso, 65 minutos (Tabela 7). Isso aconteceu porque os dois caminhos 

apresentam duas barreiras com atrasos semelhantes de troca de meios de transporte. 

O percurso de caminhamento passou por cinco dos seis tipos de uso, deixando de 

passar pela rodovia estadual (Figura 16).  

 

Figura 15 – Sequência de caminhamento entre as colocações. 
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Figura 16 – Caminhamento multimodal considerando o tempo até chegar ao Puerto Maldonato. 
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Tabela 4  – Síntese por trecho da rota de minimização da distância 3D. 

 

 

Tabela 5 -  Tempo gasto para percorrer entre as áreas de colocações na minimização da distância 3D. 

OBJECTID Nome nº latas Nome da Rota Sequência Distância da parada 
anterior (metros) 

Distância 
acumulada 

(metros) 

3 Location 271 1196 Min. dist. 3D 1 0 0 
2 Location 237 1196 Min. dist. 3D 2 3.678 3.678 
7 Location 848 1196 Min. dist. 3D 3 3.385 7.063 
6 Location 621 1196 Min. dist. 3D 4 1.842 8.905 
1 Location 55 1190 Min. dist. 3D 5 3.933 12.838 
4 Location 460 1195 Min. dist. 3D 6 4.466 17.303 
5 Location 495 1196 Min. dist. 3D 7 3.284 20.588 
8 Location 1036 1196 Min. dist. 3D 8 2.466 23.054 

 

 

 

 

Modal nº 
arcos 

Distância real 
(metros) 

Distância 
horizontal 
(metros) 

Tempo de 
percurso sem 

atrasos 

nº 
conversões 

Atraso Tempo total do 
percurso 

min h min h min h 
1 - Trilha 1.076 27.056 27.025 332 05:32 13 520 08:40 852 14:12 
2 - Rio unifilar 474 11.928 11.927 29 00:28 22 800 13:20 829 13:48 
5 - Rodovia federal 2.963 76.257 76.211 91 01:31 1 5 00:05 96 01:36 
7 - Estrada vicinal 1.210 30.768 30.703 37 00:36 23 135 02:15 172 02:51 

Total 5.723 146.009 145.866 489 08:09' 59 1.460 24:20 1.949 32:29 



 

29 

 

Tabela 6 – Síntese por trecho da rota de minimização do tempo de percurso. 

Modal nº 
arcos 

Distância real 
(metros) 

Distância horizontal 
(metros) 

Tempo de 
percurso sem 

atrasos 

nº 
conversões 

Atraso Tempo total do 
percurso 

min h min h min h 
1 - Trilha 689 17.163 17.138 213 03:32 0 0 00:00 213 03:32 
2 - Rio unifilar 1.963 48.394 48.390 116 01:56 8 200 03:20 316 05:16 
3 - Rio de margem 
dupla 

2.952 74.295 74.281 111 01:51 2 40 00:40 151 02:31 

5 - Rodovia federal 179 41.412 4.140 5 00:04 2 10 00:10 15 00:14 
7 - Estrada vicinal 2.748 67.338 67.230 81 01:20 6 60 01:00 141 02:20 

Total 8.531 248.602 211.179 526 08:46 18 310 05:10 836 13:56 
 

 

Tabela 7– Tempo gasto para percorrer entre as áreas de colocações na redução do tempo. 

 

OBJECTID Nome nº latas Nome da Rota Sequência Distância da parada 
anterior (metros) 

Distância 
acumulada 

(metros) 
8 Location 1036 1196 Min. t. multimodal 1 0 0 
5 Location 495 1196 Min. t. multimodal 2 2.501 2.501 
1 Location 55 1190 Min. t. multimodal 3 3.087 5.588 
4 Location 460 1195 Min. t. multimodal 4 5.343 10.931 
2 Location 237 1196 Min. t. multimodal 5 11.467 22.398 
6 Location 621 1196 Min. t. multimodal 6 2.745 25.143 
7 Location 848 1196 Min. t. multimodal 7 1.843 26.986 
3 Location 271 1196 Min. t. multimodal 8 3.791 30.776 
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Pode se observar que os sentidos de caminhamento nas áreas das colocações, 

entre as análises de minimização da distância 3D e da minimização do tempo, foram 

diferentes (Figura 17). Através da Figura 18 é possível perceber que apesar da diferença 

do percurso entre as duas análises PRV alguns dos cruzamentos utilizados pelas duas 

foram semelhantes, podendo ser considerados como possíveis pontos de apoio da 

colheita. 

 

Figura 17 – Sentido do caminhamento entre as duas análises PRV. 

 

Figura 18 – Comparação das rotas de minimização do tempo e da distância 3D. 
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 DISCUSSÃO  
 

Nesse trabalho a preparação do banco de dados é de suma importância visto 

que qualquer erro presente na construção da rede atrapalha o processamento da 

ferramenta “Network Analyst”, sendo necessário com isso construir a rede sempre que 

ocorra uma falha, exigindo um retrabalho. Além disso, devido ao volume de dados 

gerados foi necessário utilizar a linguagem python de programação. Isso ocorreu pois o 

“Model Builder” do software ArcGIS por vezes levava tempos de processamento muito 

longos, cerca de dias para determinadas análises, já em python levava de minutos a 

horas, uma redução expressiva no tempo de processamento. 

As análises de rede possibilitam uma infinidade de estudos. Pois a criação do 

ambiente multimodal gera diversos cenários para combinações de caminhamento no 

terreno, de transporte e de produtividade. Uma das análises que ainda pode ser 

explorada a partir desse estudo, por exemplo, é estudar a capacidade de transporte por 

extrativista, considerando que cada um transporta de 10 a 15 latas por dia (NOGUEIRA, 

2011).  

Com as análises de realocação das áreas dos castanhais tanto na divisão 

equilibrada das castanheiras quanto na produtividade ajudaria a minimizar conflitos 

entre os extrativistas e também madeireiros na região de Madre de Dios. Pois de acordo 

com Escobal et al. (2000), as castanhas em Madre de Dios são propriedade do 

Ministério da Agricultura que estabelece um contrato de dois anos com os extrativistas 

nas áreas para a exploração da castanha. A geração desse contrato acontece por 

informações fornecidas pelos extrativistas com posterior estabelecimento do volume de 

extração. Mas essas estruturas de direitos de propriedade não são claramente definidas. 

Com isso vem ocorrendo sobreposição de colocações e disputa de limites, pois existe 

um desconhecimento do número de árvores que possam ser exploradas, 

desconhecimento real da área o que vem causando conflitos com madeireiros. E com a 

definição mais clara desses direitos sobre o uso aumentaria tanto o investimento quanto 

a renda dos extrativistas. Além disso existem problemas de sustentabilidade presentes 

que estão relacionados à dificuldade de limitar o acesso aos recursos florestais, pois é 

difícil conciliar os interesses dos extrativistas, caçadores, madeireiros e minerados de 

maneira a preservar o ecossistema (ESCOBAL et al., 2000). Existe uma percepção 

entre os extrativistas que os rendimentos da castanha reduziram substancialmente nos 

últimos 25 a 30 anos (ESCOBAL et al., 2003) 



 

32 

 

As análises de rede contribuem para uma distribuição de recursos escassos de 

maneira ideal, pois de acordo com Ribeiro et. al. (2017) os modelos de rede podem ser 

considerados como tipos especiais de programação linear. Visto que o trabalho buscou 

a redistribuição das castanheiras, da sua produtividade e a procura de melhor rota para 

o escoamento do recurso, essa organização causaria um menor impacto tanto da 

extração quanto da coleta na floresta. O manejo adequado garante a sustentabilidade e 

qualidade do recurso, tornando viável a sua exploração pelos extrativistas por tempo 

indeterminado e valorizando a sua comercialização, pois esse tipo de produção visa a 

conservação da Floresta Amazônica e a qualidade de vida dos extrativistas (RIBEIRO, 

2011). 

Devido a distância e as dificuldades naturais de acesso, o alto custo de 

transporte e a falta de serviços públicos básicos, não existe uma ocupação permanente 

dos castanhais (ESCOBAL et al., 2000). Com o estudo de análise de rede através do 

VRP foi possível reduzir a distância percorrida, assim como o tempo de chegada até o 

Puerto Maldonado, o que poderia mudar esse cenário da ocupação. Mas para que isso 

ocorresse seria necessário a criação de garagens e novos portos para dar suporte a 

esse novo caminhamento. 

A comercialização dos PFNM, é afetada pela distância da localização das áreas 

até a distribuição aos centros de apoio e comercialização devido aos altos custos de 

transporte e problemas de embalagem do produto (FIEDLER et al., 2008). Os pontos de 

coleta desse estudo podem ser utilizados como pontos apoio, armazenamento ou 

secagem da castanha. Pois de acordo com Nogueira (2011) a maior parte da 

contaminação das castanhas por aflatoxina acontece ainda no campo, e foram 

desenvolvidos sistemas de secagem das sementes em condições de campo, visando 

reduzir a contaminação. Além disso as metodologias de extração não são aperfeiçoadas 

e, sendo realizadas de forma precária e com desperdício (CONFORTE, 2000). De 

acordo com Torres (2001) os preços dos PFNM variam muito em cada país, isso pode 

ocorrer pelas diferenças na distância entre as áreas de produção aos centros de 

comercialização, pela qualidade, assim como pela informação dos extrativistas sobre o 

mercado e organização da produção. 

Devido as regiões serem muito extensas, a existência de diversas comunidades 

e a diversidade de PFNM a otimização dos processos de extração bem como ações 

públicas devem dar suporte à implantação de instalações de beneficiamento nas 

comunidades, e uma infraestrutura mínima para apoio à comercialização (MARSHALL, 

2005). 
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 CONCLUSÕES 
 

A adequação da metodologia proposta originalmente por Ribeiro et al. (2017) foi 

eficiente tanto para a otimização de rota de colheita de castanha do Brasil como para a 

recolocação das áreas de colocação. 

A recolocação das oito colocações de Tahuamanu resultou em maior 

uniformidade e numa distribuição equilibrada da produtividade. 

A otimização das rotas foi eficiente na geração de novos caminhos para 

transporte da castanha, porém evidenciou a necessidade da utilização de pontos de 

apoio para a realização da colheita. Esses pontos podem ser os que foram gerados 

através da localização-alocação para a produtividade e os pontos de interseção entre 

as duas rotas estudadas. 

O tempo gasto para o processamento dos dados foi longo, necessitando 

organização para aplicação dessa metodologia para áreas muito extensas. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

34 

 

 REFERÊNCIAS BIBLIOGRÁFICAS 
 
AGEITEC. Agência Embrapa de Informação Tecnológica. Castanha do Brasil . 
Disponível em: <http://www.agencia.cnptia.embrapa.br/gestor/castanha-do-
brasil/arvore/CONT000fthbvxzx02wyiv80otz6x99cj3lnt.html >. Acesso em:  17 jul. 
2017. 

ALCÂNTARA, A. E. M. 2015. Redes neurais artificiais para prognose do crescimento e 
da produção de povoamentos de eucalipto em Minas Gerais. Tese de Doutorado. 
Universidade Federal de Viçosa, Viçosa, MG. 58p. 

CARMO, L. F. Z. do; AMARAL, E. F. Geotecnologias aplicadas à conservação e uso 
sustentável da Amazônia. In: WORKSHOP SOBRE ÁREAS DEGRADADA DA 
AMAZÔNIA, 2., 2012, Rio Branco, AC. Anais... Rio Branco, AC: Instituto Federal de 
Educação, Ciência e Tecnologia do Acre, 2012. p. 54-73. 

CHURCH, R.; REVELLE, C. The maximal Covering Problem. Papers of the Regional 
CLAY, J. W. The use of a keystone species for conservation and development. 
Harvesting wild species: implications of biodiversity in conservation , Baltimore, 
p. 246-282, 1997. 
 
CONFORTE, D. Acceso de pequeños productores a mercados dinámicos de 
productos forestales no maderables: experiencias y lecciones. Wagening: Fundación 
Tropenbos, 2000. 40p. 
 
Dirección General Parlamentaria. Carpeta georeferencial Región Madre de Dios Perú: 
Congreso de la República del Perú. Lima, 2016. 
 
DOS SANTOS, J. C., et al. Estimativa de custo de coleta e rentabilidade para sistema 
extrativo de castanha do Brasil no Acre, safra 2001/2002. Embrapa Acre-
Comunicado Técnico  (INFOTECA-E), 2002. 
 
EMBRAPA. Empresa Brasileira de Pesquisa Agropecuária. Manejo florestal não 
madeireiro em unidade de conservação de uso direto . Rio Branco: EMBRAPA, 
2000. 4p. (Folheto). 

ESCOBAL, J., ALDANA, U., AGREDA, V. Derechos de propiedad, regulacion de 
concesiones y uso optimo de los recursos naturales: criterios para regular a los 
extractores de castaña en la Provincia de Tambopata en la selva del Peru. In J. A. 
Berdegue, G. Escobar (Eds.), Seguimiento y Evaluación del Manejo de Rercursos 
Naturales (pp. 41–79). Santiago de Chile. 2000. 

ESCOBAL, J.; ALDANA, U. Are nontimber forest products the antidote to rainforest 
degradation? Brazil nut extraction in Madre De Dios, Peru.World Development , 2003, 
31.11: 1873-1887. 

ESRI. Enviromental Systems Research Institute. ArcGIS Desktop Web Help . 
Disponível em: < http://desktop.arcgis.com/en/arcmap/> Acesso em: 23 jul. 2018. 

ESRI. Environmental Systems Research Institute. ArcGIS® Desktop: release 10.6. 
Programa para computador . Redlands, CA, 2018. 

FAO. Food and Agriculture Organization. Global Forest Resources Assessment 2015: 
How are the world’s forest changing¿ FAO: Rome, 2d.,2016. 

http://www.agencia.cnptia.embrapa.br/gestor/castanha-do-brasil/arvore/CONT000fthbvxzx02wyiv80otz6x99cj3lnt.html
http://www.agencia.cnptia.embrapa.br/gestor/castanha-do-brasil/arvore/CONT000fthbvxzx02wyiv80otz6x99cj3lnt.html
http://desktop.arcgis.com/en/arcmap/


 

35 

 

FAO. Food and Agriculture Organization. Non-wood forest products for rural income 
and sustainable forestry. Roma: FAO, 127p, 1995. 

FAO. Food and Agriculture Organization. State of the World’s Forests 2016. Forests 
and agriculture: land-use challenges and opportunities. Rome, 2016. 
 
FAO. Food and Agriculture Organization. State of the World’s Forests 2014. Rome 
2014. 

FARDIN, L. P. 2015. Utilização de um sistema de informações geográficas para 
localização ótima de aeródromos em florestas de eucalipto. Dissertação de Mestrado, 
Universidade Federal de Viçosa, Viçosa, MG. 51p. 
 
FIEDLER, N. C. SOARES, T. S., DA SILVA, G. F. Produtos florestais não madeireiros: 
importância e manejo sustentável da floresta. RECEN-Revista Ciências Exatas e 
Naturais , 10.2: p. 263-278, 2008. 

GOREMAD. Gobierno Regional Madre de Dios. Ordenanza Regional Nº 012-2012-
GRMDD/CR.2012. 

HAMMET, T. Special forest products: identifying opportunities for sustainable forest-
based development (part 1). Virginia Forest Landowner Update , v. 13, n. 1, 1999. 
Disponível em: <http://www.cnr.vt.edu/forestupdate/Volume13 /13.1.1 htm>. Acesso 
em: 05 ago 2017. 

HOMMA, A. K. O; MENEZES, A. J. E. A., MAUÉS, M. M. Castanheirado- pará: os 
desafios do extrativismo para plantios agrícolas / Brazil nut tree: the challenges of 
extractivism for agricultural plantations. Boletim do Museu Paraense Emílio Goeldi. 
Ciências Naturais , Belém 9(2): 293-306, 2014. 

HUTCHINSON, M.F. A new procedure for gridding elevation and stream line data with 
automatic removal of spurious pits. Journal of Hydrology , v.106, n.3-4, p.211-232, 
1989. 

IPCC. Climate Change 2014: Synthesis Report , 2014: Disponível em: 
<https://www.ipcc.ch/pdf/assessment-
report/ar5/syr/SYR_AR5_FINAL_full_wcover.pdf> Acesso em: 20 jul 2017. 

IRMISCHER, I. J.; CLARKE, K. C. Measuring and modeling the speed of human 
navigation. Cartography and Geographic Information Science , n.45.2, p. 177-186, 
2018. 

KELLEY, J.; KUBY, M.; SIERRA, R. Transportation network optimization for the 
movement of indigenous goods in Amazonian Ecuador. Journal of Transport 
Geography , v. 28, p. 89–100, 2013. 

LANA, V. M.; RIBEIRO, C. A. A. S.; SOARES, V. P.; SILVA, E. et.al. Preparação de 
bases de dados vetoriais do IBGE no ArcGIS para a geração de modelos digitais de 
elevação hidrograficamente condicionados (MDEHCs). In: XV SIMPÓSIO 
BRASILEIRO DE SENSORIAMENTO REMOTO, 2011, Curitiba. Anais... XV Simpósio 
Brasileiro de Sensoriamento Remoto. SBSR: 2011. p.6073-6080. 

LOCATELLI, M., VIEIRA, A. H., DE SOUZA, V. F. Aspectos do cultivo da Castanha-do-
Brasil. Porto Velho, RO: EMBRAPA, 2010. 



 

36 

 

MARCATTI, G.E. 2013. Caminhamento ótimo para acesso às parcelas de inventário 
florestal. Dissertação de Mestrado, Universidade Federal de Viçosa, Viçosa, MG.41p.  

MARSHALL, E. Factors influencing success: using research findings to predict the 
livelihood impact of NTFP commercialisation. Florida: University of Gainesville, 2005. 
14p. 

MAUÉS, M. M., et al. A castanheira-do-brasil: avanços no conhecimento das práticas 
amigáveis à polinização. Rio de Janeiro: Funbio, 2015. 

MIRANDA, J. I. Fundamentos de Sistema de Informações Geográficas. 4 ed. Brasília, 
DF: Embrapa, 2015. 399 p. 

MMA. Ministério do Meio Ambiente. Acordo de Paris . Disponível em: 
<http://www.mma.gov.br/clima/convencao-das-nacoes-unidas/acordo-de-paris> 
Acesso em: 09 ago 2017.  

MMA. Ministério do Meio Ambiente. Amazônia . Disponível em: 
<http://www.mma.gov.br/biomas/amaz%C3%B4nia> Acesso em: 13 jul 2018 

MUNARETTI, A..M. 2016. Otimização do traçado de trilhas em áreas de manejo para 
Produtos Florestais não Madeireiros (PFNMs). Dissertação de Mestrado, Universidade 
Federal do Acre, Rio Branco, AC. 90p. 

MURRIETA, J. R.; RUEDA, R. P. Reservas extrativistas . IUCN, 1995. 

NOGUEIRA, R. M. 2011. Secagem da Castanha-do-Brasil em condições de floresta e 
carbonização do resíduo do fruto da castanheira. Tese de Doutorado, Universidade 
Federal de Viçosa, Viçosa, MG.151p. 
 
NUNES, F. S. M. 2010. Valoração florestal através de modelagem da rentabilidade da 
extração de castanha-do-brasil em Madre de Dios, Peru. Dissertação de Mestrado, 
Universidade Federal de Minas Gerais, Belo Horizonte, MG.47p. 

RIBEIRO, C. A. A. S.; MARCATTI, G. E.; MUNARETTI, A.M.; et al. Otimização do 
Traçado de Trilhas para Acesso a Recursos Florestais Naturais ,2017. Disponível em: 
<file:///D:/Users/Usuario/Downloads/Doc134.pdf>. Acesso: jan.2018. 

RIBEIRO, M. B. N. 2011. Ecologia, Manejo e Sustentabilidade da Exploração da 
Castanha-da-Amazônia (Bertholletia Excelsa) pelos Índios Kayapó, Sudeste da 
Amazônia. Tese de Doutorado, Instituto Nacional de Pesquisas da Amazônia, Manaus, 
AM. 155p. 

RICHARDS, M. The potential of non-timber forest products in sustainable natural forest 
management in Amazonia. Commonwealth Forestry Review  72:21-27, 1993. 
Science Association , v. 32, p. 101–118, 1974. 
SILVA, A. A., et al. Potencial do extrativismo da castanha-do-pará na geração de 
renda em comunidades da mesorregião baixo Amazonas, Pará. Floresta e Ambiente, 
Seropédica , 20.4: 500-509, 2013. 

SOUZA, J. et al. Manual de Segurança e Qualidade para a Cultura da Castanha do 
Brasil. Embrapa Acre, 2004. 

TOBLER, W. R. Three presentations on geographical analysis and modeling: Non-
isotropic geographic modeling, speculations on the geometry of geography and, global 
spatial analysis. National Center for Geographic Information and Analysis : 
California, p. 26, 1993. 

http://www.mma.gov.br/clima/convencao-das-nacoes-unidas/acordo-de-paris
http://www.mma.gov.br/biomas/amaz%C3%B4nia


 

37 

 

TORRES, M.R. Compilación y análisis sobre los productos forestales no madereros 
(PFNM) en el Perú. San Tiago: FAO, 2001. 59p. (Estudios nacionales sobre productos 
no madereros en América Latina – GCP/RLA /133/EC) 

UNFCCC. Conference of the Parties. Adoption of the  Paris Agreement . Dez. 2015. 
Disponível em: < https://unfccc.int/resource/docs/2015/cop21/eng/l09r01.pdf>. Acesso: 
15 jul.2017 

ZUIDEMA, P. A.; BOOT, R. G. A. Demography of the Brazil nut tree (Bertholletia 
excelsa) in the Bolivian Amazon: impact of seed extraction on recruitment and 
population dynamics. Journal of Tropical Ecology , 18:1-31, 2002 

ZUIDEMA, P.A. Demography and management of the nut tree (Bertholletia excelsa). 
PROMAB (Programa Manejo de Bosques de la Amazonía Boliviana ). Scientific 
Series 6: Riberalta, Bolivia, 2003. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

https://unfccc.int/resource/docs/2015/cop21/eng/l09r01.pdf


 

38 

 

Anexo 1 – Representação da distância 3D calculada no relevo. 
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Anexo 2 -  Atraso associado aos arcos de origem e destino (T – terreno; U – rio unifilar; 

D – rio de margem dupla; F – rodovia federal; E – rodovia estadual; V – rodovia vicinal). 

Arco de origem Nó Arco de destino Atraso (min) 

T T T 0 
T T U 20 
T T D 20 
T T F 20 
T T E 20 
T T V 20 
T U T 40 
T U U 20 
T U D 20 
T U F 40 
T U E 40 
T U V 40 
T D T 40 
T D U 20 
T D D 20 
T D F 40 
T D E 40 
T D V 40 
T F T 10 
T F U 30 
T F D 30 
T F F 20 
T F E 30 
T F V 30 
T E T 10 
T E U 30 
T E D 30 
T E F 30 
T E E 20 
T E V 30 
T V T 10 
T V U 30 
T V D 30 
T V F 30 
T V E 30 
T V V 20 
U T T 20 
U T U 40 
U T D 40 
U T F 20 
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Arco de origem Nó Arco de destino Atraso (min) 
U T E 20 
U T V 20 
U U T 20 
U U U 0 
U U D 0 
U U F 20 
U U E 20 
U U V 20 
U D T 20 
U D U 0 
U D D 0 
U D F 20 
U D E 20 
U D V 20 
U F T 20 
U F U 0 
U F D 0 
U F F 20 
U F E 20 
U F V 20 
U E T 20 
U E U 0 
U E D 0 
U E F 20 
U E E 20 
U E V 20 
U V T 20 
U V U 0 
U V D 0 
U V F 20 
U V E 20 
U V V 20 
D T T 20 
D T U 40 
D T D 40 
D T F 20 
D T E 20 
D T V 20 
D U T 20 
D U U 0 
D U D 0 
D U F 20 
D U E 20 
D U V 20 
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Arco de origem Nó Arco de destino Atraso (min) 
D D T 20 
D D U 0 
D D D 0 
D D F 20 
D D E 20 
D D V 20 
D F T 20 
D F U 0 
D F D 0 
D F F 20 
D F E 20 
D F V 20 
D E T 20 
D E U 0 
D E D 0 
D E F 20 
D E E 20 
D E V 20 
D V T 20 
D V U 0 
D V D 0 
D V F 20 
D V E 20 
D V V 20 
F T T 20 
F T U 20 
F T D 20 
F T F 0 
F T E 5 
F U T 5 
F U T 20 
F U U 20 
F U D 20 
F U F 40 
F U E 40 
F U V 40 
F D T 40 
F D U 20 
F D D 20 
F D F 40 
F D E 40 
F D V 40 
F F T 20 
F F U 20 
F F D 20 
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Arco de origem Nó Arco de destino Atraso (min) 
F F F 0 
F F E 5 
F F V 5 
F E T 20 
F E U 20 
F E D 20 
F E F 10 
F E E 10 
F E V 10 
F V T 20 
F V U 20 
F V D 20 
F V F 5 
F V E 5 
F V V 5 
E T T 20 
E T U 20 
E T D 20 
E T F 5 
E T E 0 
E T V 5 
E U T 40 
E U U 20 
E U D 20 
E U F 40 
E U E 40 
E U V 40 
E D T 40 
E D U 20 
E D D 20 
E D F 40 
E D E 40 
E D V 40 
E F T 40 
E F U 20 
E F D 20 
E F F 5 
E F E 5 
E F V 5 
E E T 20 
E E U 20 
E E D 20 
E E F 5 
E E E 0 
E E V 5 
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Arco de origem Nó Arco de destino Atraso (min) 
E V T 20 
E V U 20 
E V D 20 
E V F 5 
E V E 5 
E V V 5 
V T T 20 
V T U 20 
V T D 20 
V T F 5 
V T E 5 
V T V 0 
V U T 40 
V U U 20 
V U D 20 
V U F 40 
V U E 40 
V U V 40 
V D T 40 
V D U 20 
V D D 20 
V D F 40 
V D E 40 
V D V 40 
V F T 40 
V F U 20 
V F D 20 
V F F 5 
V F E 5 
V F V 5 
V E T 20 
V E U 20 
V E D 20 
V E F 20 
V E E 20 
V E V 5 
V V T 20 
V V U 20 
V V D 20 
V V F 5 
V V E 5 
V V V 0 


